-->
Page 2 of 2 FirstFirst 1 2
Results 16 to 18 of 18

Thread: .... check engine soon , light

  1. #16
    refreshed and alive again
    Name: Don

    SA94Lightning's Avatar
    Join Date
    Nov 2006
    Location
    San Antonio Tejas
    Posts
    3,701
    Quote Originally Posted by brook View Post
    .... sa94Lightning, You're not to bright!

    Your telling everyone here, that you know what I was thinking.

    You two must be related.......

    Note, I have not disconnected the battery, for about a month now. and no.

    .... check engine light!!! knock on wood
    Bright enough to know the CEL WILL be back.

    You however are the one who aint real bright.

    Or you would have
    A) diagnosed and fixed the truck properly by pulling codes (not at autozone) and correcting the issue.
    B) Found a competent mechanic to do so.

    Doing the same thing again and again and expecting a different result........

    Good luck



    Sent from my iPhone using Tapatalk
    04 OW MACH1
    94 Black Lighting Freshly rebuilt and modded to my liking!
    85GT AKA "THE FACH1"

    If you voted for Obama in 08 to prove you werent a racist
    You better vote for someone else in 2012 to prove your not an Idiot.:oldtu:
    Well I see we are a nation of IDIOTS!!!

    The Navy seals eliminated one Muslim threat to this country its up to the voters to eliminate the other!
    Must be a nation of Muslims as well!

  2. #17
    I paid my buck-o-five
    Name: stoffer

    stoffer's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    775
    a real man, would fix the issue

    instead of cobble the poor truck even further

    03 Harley
    02 Lightning (dohc twin turbo)
    01 Lightning (promod project)
    01 lifted Eaton swapped F150
    00 Lightning (Wicked)

  3. #18
    Registered User
    Name: James


    Join Date
    May 2021
    Location
    Jacksonville, Florida
    Posts
    25
    Bank 1 and 2 Lean? Is the turkey pan plugged? Easy vac leak to miss if your mechanic or yourself doesn't know where to look. Its prone to failure on the Gen 2's due to location and radiant heat. P0171 and P0174 are the codes I believe. Truck will run fine but if you wanna put tape over the problem i guess that works too 😉
    Black 1993 - #2577
    *Newly Purchased*
    Flowmaster Exhaust

    Red 2004 - #1941
    2-Lb Metco Lower Pulley, Magnum Powers Idler Bridge, 2.3 Kenne Bell Autorotor, C&L Elbow w/ JLP Ram Air Intake, JLP Sheet Metal Plenum, LFP Intercooler Reservoir, Accufab TB, JLP Shackles with Hotchkis TVS System, Punisher Valve Body, Motoblue Fuel Rails, 60-lb injectors w/ Dual Deatschwerks 265 Pumps, Full Hose Hustler Setup

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •