-->
Results 1 to 5 of 5

Thread: Starting problem when hot

  1. #1
    Registered User
    Name: Rick


    Join Date
    Jun 2020
    Posts
    5

    Starting problem when hot

    I have a 01 Lightning and cranks over and over and over before it will start!
    Anyone else have this problem?

    Thanks for any help!
    Last edited by booyhill; 06-23-2020 at 04:23 PM.

  2. #2
    Registered User
    Name: Gary

    BlackFlareSide's Avatar
    Join Date
    Jan 2020
    Location
    Okeechobee, FL
    Posts
    177
    If you post this in the gen 2 trucks section you might get more help. I dont know enough about them to help you. Sorry.


    Sent from my iPad using Tapatalk

  3. #3
    Vrrooooooooooom
    Name: Jeff

    FMOS Racing's Avatar
    Join Date
    Jan 2000
    Location
    Raleigh, NC
    Posts
    13,417
    May be the fuel pressure regulator failing. Sounds like it's lean after a hot soak. What the carb guys used to call "vapor lock."
    #72 in 1995, Crimson
    Tweaked and Turbocharged
    10.81@126.7

  4. #4
    Registered User
    Name:


    Join Date
    Dec 2008
    Posts
    474
    have you checked to see if any DTC (Diagnostic Trouble Codes) are in the PCM. might possibly give you a clue as to what's going on.

  5. #5
    Registered User
    Name: Rick


    Join Date
    Jun 2020
    Posts
    5
    Thanks, Im sure you know more than I do. I will see if I can figure it out!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •