-->
Results 1 to 14 of 14

Thread: Is the Forum subscription feature not working?

  1. #1
    Registered User
    Name:


    Join Date
    Dec 2002
    Location
    Anaheim, CA
    Posts
    221

    Is the Forum subscription feature not working?

    I subscribed to 2 forums here and chose updates to be emailed to me. It has been over a week and I haven't received one email even though new(edit) threads and posts have been added to that forum. Is this feature non-functional at this time?

    Thanks.

  2. #2
    Make NLOC Great Again
    Name: Raymond

    Raymond_B's Avatar
    Join Date
    Sep 2000
    Location
    Texas
    Posts
    5,676
    Quote Originally Posted by Matt View Post
    I subscribed to 2 forums here and chose updates to be emailed to me. It has been over a week and I haven't received one email even though no threads and posts have been added to that forum. Is this feature non-functional at this time?

    Thanks.
    Hi Matt, we can certainly look in to it, but can you clarify the bolded part please?
    1995 Black #2127
    427w, Novi 2000, and a lot of stuff
    http://www.buildpics.org/

    Find the NLOC on Facebook
    https://www.facebook.com/nloc.net/

  3. #3
    Registered User
    Name:


    Join Date
    Dec 2002
    Location
    Anaheim, CA
    Posts
    221
    My mistake, that was supposed to say "new" as opposed to "no."

    I edited my first post to make that correction.

  4. #4
    Make NLOC Great Again
    Name: Raymond

    Raymond_B's Avatar
    Join Date
    Sep 2000
    Location
    Texas
    Posts
    5,676
    Quote Originally Posted by Matt View Post
    My mistake, that was supposed to say "new" as opposed to "no."

    I edited my first post to make that correction.
    Gotcha, can you also check in your user control panel to see what you have set for notifications?

    example.JPG

  5. #5
    Registered User
    Name:


    Join Date
    Dec 2002
    Location
    Anaheim, CA
    Posts
    221
    I looked in Setting and it is configured: Default Thread Subscription Mode: Instantly, using Email

  6. #6
    Registered User
    Name:


    Join Date
    Dec 2002
    Location
    Anaheim, CA
    Posts
    221
    I could not find "User CP" anywhere on the forum, but I knew where to look in my Settings. Is there an actual spot on this forum that is my "User Control Panel?"

  7. #7
    Former Lightning Owner - Server Admin
    Name: Doug

    Silver_2000's Avatar
    Join Date
    Dec 2000
    Location
    Carrollton TX
    Posts
    1,194
    The mail server shows that you are getting emails from subscriptions. This forum has notified you a few times ... I would check that you have subscribed correctly
    Last Lightning was stolen in 2008

    NLOC #688 - My Web Page www.SVTLightnings.com
    - Check out the TALON Forum for North Texas Lightning owners.

  8. #8
    Registered User
    Name:


    Join Date
    Dec 2002
    Location
    Anaheim, CA
    Posts
    221
    Thanks for the assistance. Yes I am getting emails for the threads I am subscribed to.

    What I am not getting is email notifications for the forums I've subscribed to, see below....

    Subscribed Forums

    Gen 1 Parts
    Moderators:Grade 8, RhinoRacing, Copperhead, Blue Oval Forever
    Unsubscribe from this Forum
    Threads: 6,934
    Posts: 47,845
    For Sale: Stock GT40 heads Go to last post
    by TheBooger
    05-21-2020, 08:52 PM

    Want To Buy (WTB) Gen 1 Parts
    Moderators:Grade 8, RhinoRacing, Copperhead, Blue Oval Forever
    Unsubscribe from this Forum
    Threads: 1,305
    Posts: 5,516
    Wanted: 1995 lug nuts. Go to last post
    by Kidsixpack
    05-22-2020, 11:42 AM

  9. #9
    Senior Member
    Name: Jamie

    Jamie V's Avatar
    Join Date
    Apr 2008
    Location
    Atco, NJ
    Posts
    10,029
    Those forum subscriptions have never worked for me either. But the regular subscriptions for individual posts do.
    White 94 under 10k miles. PiMPxshift, Punisher E4OD, PI Converter, Vortech V3 Si Trim, Snakebite Bracket, Custom ASP Pulleys, SN95 Timing Cover Bassani Exhaust, LFP Long Bars, Copperhead Driveshaft Loop, Custom Rear Gas Tank, Spal Brushless Fan, Polished Stock Wheels, Billet Center Caps, Bedrug, TCE Front Brakes and a MSD TFI Coil.

  10. #10
    Make NLOC Great Again
    Name: Raymond

    Raymond_B's Avatar
    Join Date
    Sep 2000
    Location
    Texas
    Posts
    5,676
    Quote Originally Posted by Jamie V View Post
    Those forum subscriptions have never worked for me either. But the regular subscriptions for individual posts do.
    When you guys click the small green check box are you taken to a screen like this? And you then chose Daily or Weekly?

    subs.jpg

  11. #11
    Senior Member
    Name: Jamie

    Jamie V's Avatar
    Join Date
    Apr 2008
    Location
    Atco, NJ
    Posts
    10,029
    Not sure.
    White 94 under 10k miles. PiMPxshift, Punisher E4OD, PI Converter, Vortech V3 Si Trim, Snakebite Bracket, Custom ASP Pulleys, SN95 Timing Cover Bassani Exhaust, LFP Long Bars, Copperhead Driveshaft Loop, Custom Rear Gas Tank, Spal Brushless Fan, Polished Stock Wheels, Billet Center Caps, Bedrug, TCE Front Brakes and a MSD TFI Coil.

  12. #12
    Senior Member
    Name: Jamie

    Jamie V's Avatar
    Join Date
    Apr 2008
    Location
    Atco, NJ
    Posts
    10,029

    Is the Forum subscription feature not working?

    I just did the Gen 1 parts and set it to daily. Let’s see if it works.
    White 94 under 10k miles. PiMPxshift, Punisher E4OD, PI Converter, Vortech V3 Si Trim, Snakebite Bracket, Custom ASP Pulleys, SN95 Timing Cover Bassani Exhaust, LFP Long Bars, Copperhead Driveshaft Loop, Custom Rear Gas Tank, Spal Brushless Fan, Polished Stock Wheels, Billet Center Caps, Bedrug, TCE Front Brakes and a MSD TFI Coil.

  13. #13
    Former Lightning Owner - Server Admin
    Name: Doug

    Silver_2000's Avatar
    Join Date
    Dec 2000
    Location
    Carrollton TX
    Posts
    1,194
    I bet its a setting that was configured years ago to keep mail volume reasonable - ill look into it

    Appears that it may be a bug that isnt fixed

    let me know if your testing works

    https://forum.vbulletin.com/forum/vb...-working/page2

  14. #14
    Registered User
    Name:


    Join Date
    Dec 2002
    Location
    Anaheim, CA
    Posts
    221
    Quote Originally Posted by Raymond_B View Post
    When you guys click the small green check box are you taken to a screen like this? And you then chose Daily or Weekly?

    subs.jpg
    I'm not sure what you mean by the small green check box. I subscribed by going into the forum, then clicking Forum Tools in the upper right corner and subscribing there. I did choose Daily as I was going to see if it was too much with daily updates. So far nothing though....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •