about to give the truck away

huffentuff95

Active member
ill give ya 1k for it Dennis, tomorrow am. ill be at your door with coffee, donuts and a trailer.


you need something to dump all your money into, you dont wanna sell it

TOO late DUDE::: I didn't even get one offer while it was forsale in the classified Now that's an insult if somewone would have even offered $500 it would have made me feel better
 

Spencedaddy

$pencedaddy
So i checked the computer, it's fine. and put on a fuel pressure guage, it doesn't seem to be showing any fuel pressure, yet the truck still runs..

could the gauge be messed up possibly?

I'll get on that ASAP Ed....it might be tomorrow though before I can get to it. Since it is dark now. What should I be looking for in those wires by the way?



I'm so confused as to why it is doing this...I really am....I'm so stressed out by this stupid thing.
 

Diabolic

Active member
Spence I would think it should read something.. If it indeed had 0 fuel pressure nothing would come out when you depress the schrader valve. If it's lean u have inadequate pressure or volume. Mood lights and the gauge are your friends. Don't give up. It's a machine, doesn't have a personality.
 

Diabolic

Active member
Get some fuel in that front tank. If it still reads 0 then it's a bad gauge, bad regulator, or clogged filter.
 

StruckBy

FAST Eddie ;)
So i checked the computer, it's fine. and put on a fuel pressure guage, it doesn't seem to be showing any fuel pressure, yet the truck still runs..

could the gauge be messed up possibly?

I'll get on that ASAP Ed....it might be tomorrow though before I can get to it. Since it is dark now. What should I be looking for in those wires by the way?



I'm so confused as to why it is doing this...I really am....I'm so stressed out by this stupid thing.

here is something else to consider. Unless you put in a 100% stock pump then here is something.
If you try to jamb a 255lph pump in the canister it will restrict the fuel flow down to about 27 lbs. But if your having this problem on both tanks then I guess that does not apply.
You should have +12v at each of the measuring points I mentioned
 

cpldee

Member
Im stranded waiting on a tow truck my truck wont start.As I type
Who wants it??

Tapatalk PRO

I'll take it lol..... Be there in two days. Ky to Cali.is a pretty good trip. I was stationed @ Marine Corps base Camp Pendleton back in the late 80's . What's the deal with yours ?
 

Barber

Some guy from Ky
Give up dude , you can't even give one of these lightnings away.....

No one even offered me 1K for this clean roller go figure

If it makes you feel any better, I really thought seriously about buying yours, but the drive to and from New Jersey kept me from it....
 

chesebro

Active member
I'll take it lol..... Be there in two days. Ky to Cali.is a pretty good trip. I was stationed @ Marine Corps base Camp Pendleton back in the late 80's . What's the deal with yours ?

Apperantly the starter, It just clicks. Has a strong battery but wont turn over.... Im waiting on a tow truck right now its been almost 2 hours and its about 40 degrees out side. Im ready to just take it home and dump it in the garage. Im aware that from this point on the problems are to continue, its getting old and well things wear out:(
Just waiting on some money, after that im picking up a new lexus
 

cpldee

Member
Could be the starter. My dads truck did that (95 f-150/w a 5.0) . Battery was good but just clicked . FWIW that may be a starting point .
 

Skritch

Moderator
If it makes you feel any better, I really thought seriously about buying yours, but the drive to and from New Jersey kept me from it....

Same here. Huff, if you were 1500 miles closer you wouldn't have your truck, I would.

Scott
 

SA94Lightning

refreshed and alive again
Apperantly the starter, It just clicks. Has a strong battery but wont turn over.... Im waiting on a tow truck right now its been almost 2 hours and its about 40 degrees out side. Im ready to just take it home and dump it in the garage. Im aware that from this point on the problems are to continue, its getting old and well things wear out:(
Just waiting on some money, after that im picking up a new lexus

In the time you waited for a tow you coulda swapped the starter out n drove it home. Happened to me a Lowes one day n it was raining after I got a lift to the parts store and got to it I had it swapped in 15 min. They are super easy and accesable on these trucks.

YOu may want to ck the soleniod on the fender well by the battery before you replace the starter If you can jump the pos lead from battery to the lil s lead on the solniod the starter should spin. If it does the soleniod is TU if not the starter or the soleniod mounted on it is TU and you need to replace the starter.

Spence I have no help for you but to say hang in there and stay after it.

"Man built it,Man can fix it" is what a lil Russian immigrant I had as a neighbor for a few yrs used to always tell me when I was having issues working on anything....
 

Ranchero 1968

"Mr. Happy"
Sounds like a starter solenoid to me. You can always try jumping it with a long insulated handle screwdriver to verify good or bad. You can't do that on a Chevy.

Spence,
I definitely feel your pain. I have 250 miles on MC #10 and the brake pedal started going soft in traffic. I get to the house and check the MC and brake fluid was running down the face of the brake booster. So, I need to save up about $600 to purchase an F250 MC and a F150 Brake Booster from Ford. After that, It may be in the classifieds. My wife is tired of me replacing bad MC's. She isn't the only one. Only thing, I probably couldn't find anyone locally to offer more than $4500 for the L.

Good Luck,
James
 

Spencedaddy

$pencedaddy
fuel pressure is at 40psi at idle...now datalogging some stuff that Diabolic has told me might be the issue...


apparently there is a chance that this is an ignition problem!
 

IVSVS

Born Ignorant
I Support the NLOC
I definitely feel your pain. I have 250 miles on MC #10 and the brake pedal started going soft in traffic. I get to the house and check the MC and brake fluid was running down the face of the brake booster. So, I need to save up about $600 to purchase an F250 MC and a F150 Brake Booster from Ford. After that, It may be in the classifieds. My wife is tired of me replacing bad MC's. She isn't the only one. Only thing, I probably couldn't find anyone locally to offer more than $4500 for the L.

Good Luck,
James

You gotta be s71tt$$g !! There has to be something else at work here making 10 MC's fail. :scared1:
 

huffentuff95

Active member
ignition switch, not the one where the key goes in but the one on the lower collum. I had my truck DIE and Kasper Korners charged me $600 by the time they figured out what it was
 

Spencedaddy

$pencedaddy
so guys...this is the final chapter in my wild goose chase


I spoke with Diabolic today and we had a nice nerdy chat.....turns out that when the truck does not combust a cylinder full of fuel, the wideband does NOT read rich....it reads lean.

that is the basic idea that TOTALLY screwed me over.


turns out this whole situation was a bad coil/coil wire.

i over thought and overcomplicated this problem beyond belief...i'm under a lot of stress these past few weeks so i'm not too upset by that fact.


but lesson learned. :)
 

Ranchero 1968

"Mr. Happy"
Sorry Spence, I didn't mean to hi-jack your thread.

mc 1-cardone, leaked down face of booster day 2 of install
mc 2-cardone, would not bench bleed

Now it get's weird.
mc 3-cardone, reservoir center lt/rt chambers would not fill with fluid (posted pic's at one point on NLOC)
mc 4-new oem Ford 1-1/16" bore, bench bled ok, pedal soft once mc installed
mc 5-ASE certified shop, reman cardone 1-1/8" bore, would not bench bleed
mc 6-ASE certified shop, reman cardone 1-1/8" bore, leaked down face of booster after about 5 miles of driving
mc 7-auto zone fenco new 1.25" bore, same as mc 3
mc 8-o'reilly auto parts brake best (cardone select) select, same as mc 3 & 7
mc 9- same o'reilly part, same as mc 3, 7 & 8
mc 10-contacted cardone, received call from product manager, they sent verified good part from PA, bench bled good, installed good, drove about 250 miles in 30 days, pedal went soft, fluid running down face of booster

You can see in the 2nd and 3rd pic's where the reservoir did not fill in the center chambers with fluid.
 
Last edited:
Top