about to give the truck away

Spencedaddy

$pencedaddy
the truck is going to make me shoot it or orphan it....

last week i replaced my ECU. now the truck has these symptoms

1.Will not start on the first hit, has to be reprimed a few times
2.Goes full lean with any load on it. (Datalog confirmed)
4. Binary Editor is reading that the truck is in 6-8PSI of boost as opposed to -xx psi of vacuum
5.I believe I'm also having a crossflow issue as well. The rear tank got more gas in it, the front tank was dry.
6. The brand F****** new fuel pump that i put in the rear tank is making more noise than usual...like it's pretty freakin loud
7. Just changed the fuel filter, was pretty dang dirty.
8. Have just pulled off the Moates QH so it is running on the stock computer only.
9. There is a brand new (5-10 minutes old) MAP sensor on the truck.


the thing will barely get out of my driveway, and barely got me home.

I have to drive 50miles to school tonight. Can anybody give me a heads up as to what i might be going through with this?
 
Last edited:

HIVOLTJ

Project Old School
Well, if your map is reading way off, it's probably bad, or the wires from it to the ECM, or the new ECM. Check fuel pressure. A lot of aftermarket fuel pumps are noisy, especially with less fuel in the tank.

You sure you're logging the MAP correctly?
 

Spencedaddy

$pencedaddy
no i haven't, I think i have a crossflow problem that is associated with this as well so thats not helping, but i'll try and get some gas in the front tank asap and try that



oh , and did I mention that I JUST installed a new MAP...like 5 minutes ago since it was reading boost

and I have also pulled off the moates and just run my stock computer...so the moates is totally off. The MAP sensor is most likely datalogging correctly since I have not changed anything at all.

You think this could be a problem with the ECM again?!
 
Last edited:

droppedf100

Active member
I had a brand new Bosch rear pump that would pump fuel into the front tank. Took it out and returned it to Advance and the new one works fine. PITA I know
 

GT347SC

Member
If your running on the front tank and pumping into the rear while running then I would suspect a fuel pressure or volume loss which would also explain the lean condition. Sounds like you got a bad pump.

Sent from my DROID RAZR using Tapatalk
 

94n2boost

Member
Have to agree with everyone, bad rear fuel pump.

had the same problem when I replaced the tank, started cross flowing from the front to the rear. Replaced the rear pump problem solved, just sucks having to take it back out.
 

Diabolic

Active member
Spence what value are you looking at as the MAP hertz? Are you looking at MAP or MAPOPE? Your load is based off the Mapope value. This ECM and MAP are not capable of displaying any boosted values to the best of my knowledge.
 

Spencedaddy

$pencedaddy
school all day....i'll have to get this kinda stuff done tonight....GARHHHHH

btw, I'm having to get rid of the truck since i'm driving almost 400 miles per week to get to my job....

i'll respond to this a bit more when i have a bit more
 

Spencedaddy

$pencedaddy
Spence what value are you looking at as the MAP hertz? Are you looking at MAP or MAPOPE? Your load is based off the Mapope value. This ECM and MAP are not capable of displaying any boosted values to the best of my knowledge.

i'm looking at MAP on my dashboard 2 as MAP


thats why i'm so confused about it reading boost....I remember hearing that our comps couldn't read boost, it was just that you compensated for it with other shtuff

regardless, i'm trying to find time this week where i can pull the bed off, and just get this stupid fuel pump DONE so i can sell this truck and get an integra...
 

rusty1

Ron for President
i'm looking at MAP on my dashboard 2 as MAP


thats why i'm so confused about it reading boost....I remember hearing that our comps couldn't read boost, it was just that you compensated for it with other shtuff

regardless, i'm trying to find time this week where i can pull the bed off, and just get this stupid fuel pump DONE so i can sell this truck and get an integra...

ive got a 97 prelude id trade ya for it....i am in texas but still just sayin you should REALLY think about your previous statement.....
 

Spencedaddy

$pencedaddy
so i pulled out all the stops and started replacing stuff left and right...

as of now I have a new

MAP
fuel filter
Fuel pressure Regulator
02 Sensor
rear Fuel Pump

nothing seems to be working.

can anybody please help? i'm so lost, so frustrated and so upset at this thing.....it's destroyed my life for a whole week.

i don't mean to be dramatic, but i'm working a LOT and not able to work on the truck a lot....so this is an incredibly large issue
 

StruckBy

FAST Eddie ;)
Have you used an actual volt meter connected across the fuel pump leads to side if you are actually getting correct voltage?
I would also do the same check across the following wires of the computer while it is plugged in and key on.
Negative lead of the meter on 40 or 60 & then probe 1, 37, & 57.

Do this and let us know
 

huffentuff95

Active member
Give up dude , you can't even give one of these lightnings away. Have full coverage on your truck, grab a rope and have a buddy tow your truck into a tree. Just remember to BAIL out before hitting. A 35 MPH impact into a big AZZ OAK tree will Definately total any gen 1 Expect about $3500 as a total loss settlement. Then give the $ to your GF or Wife , you'll be better off.

PS: offer to buy the smashed truck back from insurance and make more $ selling parts:thumbup:
 

huffentuff95

Active member
Give up dude , you can't even give one of these lightnings away. Have full coverage on your truck, grab a rope and have a buddy tow your truck into a tree. Just remember to BAIL out before hitting. A 35 MPH impact into a big AZZ OAK tree will Definately total any gen 1 Expect about $3500 as a total loss settlement. Then give the $ to your GF or Wife , you'll be better off.

PS: offer to buy the smashed truck back from insurance and make more $ selling parts:thumbup:

No one even offered me 1K for this clean roller go figure
 

lightn95

Active member
ill give ya 1k for it Dennis, tomorrow am. ill be at your door with coffee, donuts and a trailer.


you need something to dump all your money into, you dont wanna sell it
 
Top